NPI Required on Medicare Claims Starting March 1

February 7, 2008

Share:

Beginning March 1, 2008, all 837P and CMS-1500 claims, when required for Medicare claim submission, must have an NPI or NPI/legacy pair in the required primary provider fields. Failure to include an NPI will cause the claim to reject. For information on this and other recent NPI news, visit the CMS NPI page

For general information and education on the NPI, visit the CMS website. All current and past CMS NPI communications are available by clicking “CMS Communications” to the left.

Providers can apply for an NPI online or call the NPI enumerator to request a paper application at (800) 465-3203.

View MLN Matters article outlining NPI Critical Dates here.